Please update module "Base"

As some of you may know we provide module ‘Base’ with each extension, which informs you about extensions installed, updates, etc. Recently we found out that our improvements of it have a conflict with extensions of another Magento extensions provider. Please download the latest module version from your account at our site. More details on the conflict inside.

We are constantly working on improving the services we provide. Lately we’ve optimized performance of ‘Base’ module and also added an extension store to it:

 

Base module screenshot

It turned out that this page conflicts with the service module of our colleagues from aheadWorks, despite the fact that the two modules have different classes and are absolutely independent. As it turned out the issue happens due to one line of code in the following file: app/code/local/Amasty/Base/etc/config.xml

This is an example of how extensions may conflict even without using common classes and how important it is to track errors displayed in error logs and var/reports/.

If the issue is relevant for your set up you can download the latest module version from your account at our site.